Welcome, Guest. Login or Register to Join our Dieting & Weight Loss Forum
Username:
This thread is called '

New forum bugs!

' and is located in our '

Information & Announcements

' forum. This forum is our direct line to the community. Keep up-to-date with community announcements, newsletters and all the gossip from Social Slimmers HQ.
Reply
Jun 7th, 2013, 16:46 PM  
StirCrazy
Maintainer
Administrator
 
Join Date: May 2013
Posts: 846
Likes: 89

New forum bugs!

There are still a few things that need sorting (I have a list )... I didn't get everything done in time

If there is anything you think I've missed (other than the lack of smilies) then let me know
 
Jun 7th, 2013, 17:13 PM  
FatGirlSlim
SoSlim Newbie
 
Join Date: Jun 2013
Posts: 29
Likes: 2

It's not letting me set an avatar and doesn't seem to have an option to set one?
 
Jun 7th, 2013, 17:16 PM  
StirCrazy
Maintainer
Administrator
 
Join Date: May 2013
Posts: 846
Likes: 89

Ta. I'm on it
 
Jun 7th, 2013, 17:25 PM  
StirCrazy
Maintainer
Administrator
 
Join Date: May 2013
Posts: 846
Likes: 89

Sorted
 
Jun 8th, 2013, 23:19 PM  
FatGirlSlim
SoSlim Newbie
 
Join Date: Jun 2013
Posts: 29
Likes: 2

Thanks SC.

Another thing - I opened the website this morning and have been coming and going to it during the day and have to log in each time when I try to post. Can anything be done to save having to do this? Not moaning or complaining just bringing it to your attention. Thanks x
 
Jun 9th, 2013, 17:34 PM  
Wobbles
Maintainer
Administrator
 
Join Date: May 2013
Location: Here!
Posts: 4,589
Likes: 490

What device are you using?

Try shitting down the browser and clearing cache! This was happening at the start but should be fixed now. Let me know how you get on x
 
 
Jun 9th, 2013, 17:34 PM  
Wobbles
Maintainer
Administrator
 
Join Date: May 2013
Location: Here!
Posts: 4,589
Likes: 490

What device are you using?

Try shitting down the browser and clearing cache! This was happening at the start but should be fixed now. Let me know how you get on x
 
 
Jun 9th, 2013, 21:10 PM  
StirCrazy
Maintainer
Administrator
 
Join Date: May 2013
Posts: 846
Likes: 89

I know I'm stating the obvious but have you have been ticking the 'Remember me' box?
 
Jun 11th, 2013, 14:58 PM  
kiwifrootkai
SoSlim Rising Star
 
Join Date: Jun 2013
Location: Liverpool, UK
Posts: 710
Likes: 71

Quote:
Quote by Wobbles View Post
What device are you using?

Try shitting down the browser and clearing cache! This was happening at the start but should be fixed now. Let me know how you get on x
I really would not recommend doing this...
 
 
Jun 11th, 2013, 16:28 PM  
StirCrazy
Maintainer
Administrator
 
Join Date: May 2013
Posts: 846
Likes: 89

hahahahahaha too funny
 
 
Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Find more posts on bugs, forum.
Similar Threads
Forum Layout The Lounge
New Post Forum Icon The Lounge
Welcome to the General Dieting Forum General Dieting